File Menu Options

File Menu Options

When clicking on the File menu in Directory Submitter you will see the following options as in the image below.

 

Click on any part of the image below to read more about that feature.

 

Save AllExport/Import ProfilesExport/Import Custom Directory DatabaseExport Submission HistoryFile_Menu